Temp gauge issue

View previous topic View next topic Go down

Temp gauge issue

Post by scottyinsw on Wed 24 Jun - 13:55

Help, Sad my temp gauge shoots straight around when i turn the ignition on! I'm getting 4 volts at the sender so it must be shorting out on the cable or the gauge? any one had this?

AND has any one got a gauge if thats what it is
avatar
scottyinsw
Hauptgefreiter

Posts : 183
Join date : 2009-06-22
Age : 38
Location : plymouth

View user profile

Back to top Go down

Re: Temp gauge issue

Post by Carbon on Thu 25 Jun - 0:49

Have you recently wired in the gauge? If so then try swapping the connections round - mine did this when I accidentally wired it back to front after an engine out session Suspect
avatar
Carbon
Gefreiter

Posts : 33
Join date : 2009-06-04
Age : 46
Location : Bovey Tracey

View user profile

Back to top Go down

Re: Temp gauge issue

Post by kooldubs on Thu 25 Jun - 7:34

all so scott, have you tried replacing your thermostat....it could be stuck on open..or closed...
avatar
kooldubs
Hauptgefreiter

Posts : 154
Join date : 2009-06-02
Age : 50
Location : plymouth

View user profile

Back to top Go down

Found problem.

Post by scottyinsw on Sun 28 Jun - 15:41

Checked the voltage regulator in the dash and its good but i'm only getting 3.5 v out of the instrument panel to the sender? on the look out for a gauge as its either that or the circuit ribbon stuff Rolling Eyes
avatar
scottyinsw
Hauptgefreiter

Posts : 183
Join date : 2009-06-22
Age : 38
Location : plymouth

View user profile

Back to top Go down

Re: Temp gauge issue

Post by scottyinsw on Sun 28 Jun - 15:46

Carbon wrote:Have you recently wired in the gauge? If so then try swapping the connections round - mine did this when I accidentally wired it back to front after an engine out session Suspect
Cheers but its not that. i did it after i put a new sender in. found a bad connection but even if you disconnect the sender the gauge still goes up when it should go down Shocked
Think i sussed it now though cheers
avatar
scottyinsw
Hauptgefreiter

Posts : 183
Join date : 2009-06-22
Age : 38
Location : plymouth

View user profile

Back to top Go down

Re: Temp gauge issue

Post by scottyinsw on Sun 28 Jun - 15:48

kooldubs wrote:all so scott, have you tried replacing your thermostat....it could be stuck on open..or closed...
Alright andy Very Happy
The thermostat is doing its bit , staying shut till its up to temp then opening and its not too hot so can i have a gauge out your breaker? cheers
avatar
scottyinsw
Hauptgefreiter

Posts : 183
Join date : 2009-06-22
Age : 38
Location : plymouth

View user profile

Back to top Go down

Re: Temp gauge issue

Post by kooldubs on Tue 30 Jun - 6:46

no worries scott, pop anytime ok
andy
avatar
kooldubs
Hauptgefreiter

Posts : 154
Join date : 2009-06-02
Age : 50
Location : plymouth

View user profile

Back to top Go down

Re: Temp gauge issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum